Glitch + Bug Report Thread

by tgfcoder
A place to talk about Tgforums. Suggestions also go in here.
User avatar


¤ᴙшдЯ¤
Forum Council
Forum Council
Posts: 1396
Joined: May 2013

Re: Glitch + Bug Report Thread

Postby ¤ᴙшдЯ¤ » April 18th, 2016, 3:19 pm

Hmmm, I can see it pretty clearly in the picture, but I can't seem to replicate it on my end. Spooky. ;Ghst

Hello.
I hardly exist.
Stuck in the Voltex.
  Top

User avatar

Gabe
Junior Warden
Junior Warden
Posts: 464
Joined: Mar 2013

Re: Glitch + Bug Report Thread

Postby Gabe » April 19th, 2016, 4:05 pm

can see it aswell. it's more subtile on my end, but I still can see a difference (':
Image
Not today, Satan
  Top

User avatar


Annay
Hatchling
Hatchling
Posts: 285
Joined: Feb 2013

Re: Glitch + Bug Report Thread

Postby Annay » April 19th, 2016, 4:22 pm

Couture wrote in Re: Glitch + Bug Report Thread:Image

What the hell is going on with my banner lol. I don't know if this happened to anyone else so i'm posting.


I have this too ;??? ..
Image
Hmu if you play MH4U, MHGen or RO! ;-)
  Top

User avatar


tgfcoder
Owner and Creator of Tgforums
Premium Donator
Owner and Creator of Tgforums
Posts: 4379
Joined: Jan 2013

Re: Glitch + Bug Report Thread

Postby tgfcoder » April 19th, 2016, 6:26 pm

Curse you color profiles. I will have to investigate this one some more. Especially tedious since it doesn't show like that on my PC.
  Top

User avatar


¤ᴙшдЯ¤
Forum Council
Forum Council
Posts: 1396
Joined: May 2013

Re: Glitch + Bug Report Thread

Postby ¤ᴙшдЯ¤ » April 19th, 2016, 6:54 pm

According to photoshop, hex of background illustration is: #132b57
Meanwhile, it says the actual image itself has a hex of: #132b56
> From my side.
I don't think it would cause that huge of a difference, though, as they're showing.

From their side:
Illustration: #132b57
Image: #18274e
~
For those with issues, try this to temporarily fix:
1. Get the chrome extension I made ages ago: viewtopic.php?f=22&t=1811
2. Make theme.css have this code:
[Reveal] Spoiler:
Code: Select all
#illustration_back_1, #illustration_back_3{
   background-color: #18274e !important;
}

#illustration_back_2{
   background-color: #fffffd !important;
}

Hello.
I hardly exist.
Stuck in the Voltex.
  Top

User avatar


tgfcoder
Owner and Creator of Tgforums
Premium Donator
Owner and Creator of Tgforums
Posts: 4379
Joined: Jan 2013

Re: Glitch + Bug Report Thread

Postby tgfcoder » April 19th, 2016, 8:35 pm

Fixed by using alpha in the illustration now.
  Top

User avatar


Couture
Administrator
Premium Donator
Administrator
Posts: 2966
Joined: Apr 2013

Re: Glitch + Bug Report Thread

Postby Couture » April 19th, 2016, 8:50 pm

Annay wrote in Re: Glitch + Bug Report Thread:
Couture wrote in Re: Glitch + Bug Report Thread:Image

What the hell is going on with my banner lol. I don't know if this happened to anyone else so i'm posting.


I have this too ;??? ..


Bless, at least I know i'm not alone ;Angl.

Banner looks good now, it's just a little more toward the left side than normal but other than that it's back to normal ;Up!
Image
Gabzie ♥ Jordan
Image
"Life isn't a spectator sport. If watching is all you're going to do, then you're going to watch your life go by without you."

Signature Credits to: tgfcoder (my love♥).
  Top

User avatar


Annay
Hatchling
Hatchling
Posts: 285
Joined: Feb 2013

Re: Glitch + Bug Report Thread

Postby Annay » April 20th, 2016, 12:13 am

Couture wrote in Re: Glitch + Bug Report Thread:
Annay wrote in Re: Glitch + Bug Report Thread:
Couture wrote in Re: Glitch + Bug Report Thread:Image

What the hell is going on with my banner lol. I don't know if this happened to anyone else so i'm posting.


I have this too ;??? ..


Bless, at least I know i'm not alone ;Angl.

Banner looks good now, it's just a little more toward the left side than normal but other than that it's back to normal ;Up!


Hehe ;Angl
Mine is back to normal too. ;LuvUP ;Up
Image
Hmu if you play MH4U, MHGen or RO! ;-)
  Top

User avatar


tgfcoder
Owner and Creator of Tgforums
Premium Donator
Owner and Creator of Tgforums
Posts: 4379
Joined: Jan 2013

Re: Glitch + Bug Report Thread

Postby tgfcoder » April 20th, 2016, 7:40 am

Couture wrote in Re: Glitch + Bug Report Thread:Bless, at least I know i'm not alone ;Angl.

Banner looks good now, it's just a little more toward the left side than normal but other than that it's back to normal ;Up!


Annay wrote in Re: Glitch + Bug Report Thread:
Hehe ;Angl
Mine is back to normal too. ;LuvUP ;Up


Awesome, glad it's fixed ;Up
  Top

User avatar


Marcin
Moderator
Moderator
Posts: 459
Joined: Apr 2013

Re: Glitch + Bug Report Thread

Postby Marcin » September 1st, 2016, 6:26 am

This concerns Wheel of Opulence. Whenever it lands on Frame, it shows following error. It has been showing up for quite some time now so I thought I would let you know.
Always remember: Never accept the world as it appears to be.
Dare to see it, for what it could be.
  Top

PreviousNext

Return to Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron